Remove All Ads from XDA
Honor 9 Lite

[Q] GPE rom hangouts won't sign in

61 posts
Thanks Meter: 3
By richard-droid, Member on 22nd May 2014, 07:48 PM
Post Reply Email Thread

I've flashed the GPE rom and after that my Hangouts won't sign in. Tried several reboots and clearing cache from Google play services.

Gmail and other accounts using Google works fine, it's just Hangouts that's giving me trouble. I've just downloaded Hangouts and Google Play services today so it's the latest versions. I've googled and what I've found is that similar problems for other people get an error message, which I dont' It just says "Not signed in" and nothing happens when clicking on it or the settings button on the S4.

Any ideas?

EDIT: Solved - I took a picture and choose to share it with Hangouts. I then got prompted to sign in and now it works!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes