Remove All Ads from XDA

[Q] HTC desire stuck plse help

4 posts
Thanks Meter: 0
By dubdubz, Junior Member on 23rd May 2014, 12:16 AM
Post Reply Email Thread
I've got a htc desire - used alpharev s-off

can't seem to get it loaded with a rom - it was so long ago I did the loading I cannot find the way I did it?
I want to get it back to stock I guess or at least remove the CWM recovery and try a newer one -TWRP ??

some details

bravo pvt3 ship s-off
hboot- 0.93.0001

when I boot into hboot I get CID incorrect

booting into recovery - its CWM-AlphaRev recovery v2.5.1.8

I have tried to search this but cannot find how you revert back - I have tried using ADB but that hasn;t worked out for me either! When I did it it before it was fairly straight forward - I just don't get what I'm doing wrong??

thanks in advance.

23rd May 2014, 12:19 PM |#2  
eddiehk6's Avatar
Senior Member
Flag London
Thanks Meter: 670
Use the troubleshooting guide stickied to the top of q&a

Search for and then run the 2.3.3 GB RUU
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes