Remove All Ads from XDA
Honor 9 Lite

[Q] Custom ROMs and WiFi/5GHz

13 posts
Thanks Meter: 1
By IBJamon, Junior Member on 21st May 2014, 05:45 AM
Post Reply Email Thread
Hello, all! Long time lurker, but given this great new tablet I got, and the nice, tight nit community here, I thought I would try to ask some questions and perhaps get involved a little bit more.

I am not new to custom ROMs, as I used to do them heavily with my T-Mobile G2 (Desire Z) and my older tablet, the Asus Transformer TF101. I am new to the G Pad, though, having had it less than a week. Now, to the questions...

I started with using the stock ROM, and it's actually not bad, but some of the flakiness with the SD card, along with Amazon Appstore unexpectedly flaking out on me, was impetus to get me to try some ROMs.

First I tried the AICP nightly, then I tried Infected's CM nightly. In both cases, there was the brightness issue (which can be fixed once it's booted up, but it is annoying at first). That's not the end of the world.

What really did bug me though was that none of my 5GHz wifi bands were showing up, and especially with AICP, the wireless in general seems flaky. Can anyone speak to this, or perhaps am I doing something wrong?

In the meantime, can someone recommend a stock-based rom that easily installs with TWRP I could not get a previous version to work properly, and LRS G Pad would not install without rebooting in the middle on I had a heck of a time attempting to install so no, that is not an option. I rewiped my tablet dozens of times trying to get it to work.

Thank you for your help!
22nd May 2014, 08:04 AM |#2  
woody1's Avatar
Senior Member
Flag Atlanta
Thanks Meter: 101
Have you checked the country setting under advanced wifi settings? I think that influences which wifi bands will work.
The Following User Says Thank You to woody1 For This Useful Post: [ View ] Gift woody1 Ad-Free
22nd May 2014, 02:35 PM |#3  
OP Junior Member
Thanks Meter: 1
That makes sense! Thank you! I should have known this also, since I was setting up my laptop a few weeks ago and had to set the country code there also.

Thanks again - I'll give it a shot later once I run another nandroid.
23rd May 2014, 05:16 PM |#4  
OP Junior Member
Thanks Meter: 1
To my surprise, 5GHz just worked on the latest 5/22 CM11 build. I ended up going to LRS for other reasons, but not that one.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes