Remove All Ads from XDA

[Q] Bricked K2_UL

1 posts
Thanks Meter: 0
By maly00, Junior Member on 23rd May 2014, 09:51 AM
Post Reply Email Thread

First of all, I am new to Android development. I like to play around with stuff and a friend of mine who is a total noob asked if I could take a look at his HTC One SV. He said that the phone switched off during software update and now the phone is stuck in bootloop.
I spent 2 whole days reading up on what can be done and trying to fix it but right now I am fed up and would appreciate if anyone could help me in any way, especially a walktrough via PMs.

I tried to flash TWRP recovery via fastboot. It flashes, it goes on to the red warning message and goes back to bootloop after a minute. I think I tried every possible TWRP version. I cleared the cache before and after flashing. I flashed multiple times, I ereased cache multiple times with each image.

I am unable to go into recovery. What can I do about it? What am I doing wrong? What can I try? The guy that gave me the phone already made peace with the idea that it will never work again so I am willing to try anything. I would like to start from scratch as I do not know if anyone played with it before me.

*** TAMPERED ***
*** UNLOCKED ***
Apr 12 2013, 01:55:41:-1

>fastboot getvar all

(bootloader) version: 0.5
(bootloader) version-bootloader: 2.00.0000
(bootloader) version-baseband: 1.15.40a.00.07
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main:
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) serialno: xxx
(bootloader) imei: xxx
(bootloader) product: k2_ul
(bootloader) platform: HBOOT-8930
(bootloader) modelid: PL8010000
(bootloader) cidnum: T-MOB009
(bootloader) battery-status: low
(bootloader) battery-voltage: 3453mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
getvar:all FAILED (status read failed (Too many links))
finished. total time: 0.077s
23rd May 2014, 09:07 PM |#2  
Thanks Meter: 0
You can't restore your boot.img through TWRP because you are S-On. Would require Dumlock to do this.

You need to rename to boot.img and flash it via fastboot after restoring your device using a twrp backup.

Same concept as flashing a Rom.

Sent from my C525c using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes