Remove All Ads from XDA

Chase Bank App

166 posts
Thanks Meter: 29
By Xerrus, Senior Member on 23rd May 2014, 10:53 PM
Post Reply Email Thread
So after updating to NC2 Kitkat all apps are functioning as one would expect, save for one: the Chase Bank app. I repeatedly try to log in and it accepts my credentials, forwards me to a confirm identification by using an authorization code screen. From there I click email/text/call to get an authorization code which comes promptly.

The problem is when I enter it in, it accepts it then spits an error station that my accepted login credentials are incorrect (they're not) and I'm rerouted back to the login screen to repeat the cycle in futility.

Now what's odd is if I go to the mobile site using ANY browser on my phone (stock browser, chrome, Firefox, opera, tried em all) it will do the SAME thing. However, the moment I click "use desktop mode" and try to log in using the full site, it works perfectly, no hiccups whatsoever.

So, this means something on my phone is blocking the use of the mobilized versions of Chase's site. My first thought was my ad blocker. I disabled that completely and uninstalled it, rebooted, and still no dice.

Any ideas? Had anyone else had this same experience? I'm running stock, rooted, de-odexed Kitkat NC2 for reference. No tweaks aside from Wanam via Xposed framework.
23rd May 2014, 11:18 PM |#2  
Xerrus's Avatar
OP Senior Member
Thanks Meter: 29
Another thought was maybe it's checking my root status as ISIS Mobile Wallet does. Thus I downloaded a root cloak (aptly called rootcloak in Xposed download section) for just such apps. Alas, this too is not the problem.

Sent from my SM-N900V using Tapatalk
24th May 2014, 03:58 AM |#3  
Thanks Meter: 6
Im on nc4 non rooted device and the app works flawlessly. Not sure if this helps you just adding my .02 A lot of the lil bugs I encountered were gone after a full reset. maybe u should try it.

Sent from my SM-N900V using XDA Free mobile app
The Following User Says Thank You to art90262 For This Useful Post: [ View ] Gift art90262 Ad-Free
24th May 2014, 07:12 AM |#4  
adoublearonn's Avatar
Senior Member
Detroit, MI
Thanks Meter: 55
I'm using NC4 rooted and Chase is working fine for me. I never had to verify though because I restored the app from titanium backup. It may be obvious but did you try clearing the app data? Maybe you have a backup to restore from when it was working?

Edit: Rereading your post, I also successfully used Chase on NC2. Also, you can use Titanium Backup to restore an app and data from a nandroid backup if you didn't backup through titanium.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes