Remove All Ads from XDA

Touch screen not responding

2 posts
Thanks Meter: 1
By guinness691, Junior Member on 24th May 2014, 10:44 AM
Post Reply Email Thread
Dear you all,
yesterday i tried to update my phone from rom Dixperia 3 with lupus kernel to rom Xelitegamer with Extreme kernel V4 beta.
I started to update FTF file with 4.0.2.A.0.79 with flashtool with a complete flash and all gone OK, then i flashed the extreme kernel and all was OK, but when i updated the rom Xelitegamer from recovery after first reboot the touch screen was not responding and after this the phone never go into recovery again.
Now i tried many times to flash again the phone, but only few time after flashing FTF file the touch screen respond correctly, but during the update, or after flashing the kernel or after flashing the rom the touch screen unrespond.
I tried FTF 4.0.2.A.0.58 V3, the .62 and the .79, kernel Etreme and Lupus, rom Xelite and Gintokitkat, but nothiong change.
Any suggestion? Thanks in advance.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes