Remove All Ads from XDA
Honor 9 Lite

[Q] Zophone i5s scatter issues

35 posts
Thanks Meter: 23
By Davy Bartoloni, Member on 18th May 2014, 02:49 PM
Post Reply Email Thread
i've on my hand a ZOphone i5s (april 2014) MT6572 (probably 512 ram) 1Ghz x2 (Not 1.3Ghz)

the dumped rom has this scatter:

PRELOADER 0x00000000
MBR 0x00880000
EBR1 0x00900000
UBOOT 0x025A0000
BOOTIMG 0x02600000
RECOVERY 0x02C00000
SEC_RO 0x03200000
LOGO 0x032C0000
ANDROID 0x03FC0000
CACHE 0x1BBC0000
USRDATA 0x1C2C0000

and all roms i've download (to do some tests... and maybe to find a CWM or carliv recovery have this structure

PRELOADER 0x00000000
MBR 0x00600000
EBR1 0x00680000
UBOOT 0x02320000
BOOTIMG 0x02370000
RECOVERY 0x02980000
SEC_RO 0x02F80000
LOGO 0x03040000
ANDROID 0x03D40000
CACHE 0x2C740000
USRDATA 0x43F40000

on this ZOphone (it's a ZOPHONE?)
all adresses are different and i can't find any ROM that fits on this device... (all ROMS are displaing NO LIGHTED SCREEN.. or maybe pressing UP/DOWN voleume the torch light starts)

just my UBOOT and BOOTIMAGE are working.. (some times.. when i replace my UBOOT and BOOTIMAGE on goophone/thunderbird/mi5s ROMS.. the CHARGING IMAGE is different from the stock... but no SIGNS OF LIFE...)

i've tried EVERY RECOVERY i've FOUND on the WEB ( XDA and RU sites ) but .. nothing.. no one are workign on my device... (I've tried to create a recovery using standard tools but nothing)

there is a way to adapt a different rom for my MBR/EBR/UBOOT/BOOTIMG configuration?

thank you in advance for any help...

this is my scatter:

the i5s model displayed on the dial screen is : a131mw_bs[2014/02/13]

my recovery is:

the files system i think is not a UBIFS... because there are some EXT4 partitions...

24th May 2014, 02:34 PM |#2  
Davy Bartoloni's Avatar
OP Member
Flag Cuneo
Thanks Meter: 23
no one? ..
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes