Remove All Ads from XDA
Honor 9 Lite

Z2 Accelerometer not working?

64 posts
Thanks Meter: 4
By hurston2510, Member on 22nd May 2014, 08:26 PM
Post Reply Email Thread
Hi guys,

My Z2's accelerometer has stopped working. Just suddenly stopped working, i have tried resetting the phone and also tried the *#*#SERVICE#*#* and tried the test and the ball is stuck in the top right corner and not moving.

I've made sure that auto rotate is turned on and that all the settings are on.

Is there anything else I can try? maybe I have missed a setting somewhere?


23rd May 2014, 12:39 PM |#2  
noahking's Avatar
Flag Steyr
Thanks Meter: 12
Sounds like warranty.....

send from SXZ_eXistenZ_v.6_locked
23rd May 2014, 04:49 PM |#3  
Senior Member
Flag Fellbach
Thanks Meter: 54
Try the current rolling out software update as last option. Maybe something is screwed up. Also if you have blocking stuff like Xprivacy running, try to disable that.

Gesendet von meinem D6503 mit Tapatalk
24th May 2014, 02:47 PM |#4  
hurston2510's Avatar
OP Member
Flag Pembroke, South West Wales
Thanks Meter: 4
It's all sorted now managed to sort it's self out, put it on charge last night and it works fine now

Thanks for you input guys

Sent from my C6903 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes