Remove All Ads from XDA
Honor View 10
Post Reply Email Thread
I have an android phone, Qmobile A500. Which last night I tried to Root, I tried out a new software instead of Bin4ry to root my phone. MtkDroidTools was used by me. Which in turn shell rooted my cell phone; this is the term I came to know after tons of Googling, that a partial kind of root is known as Shell Root.

I can even see that in the main page of the Software too. Yellow light of it, tells me that the Phone is not fully rooted, once I click on Root button. It gives me Rooted phone, but (shell rooted).

I have tried using MobileUNCLE Tools, to update recovery. I was able to get to recovery 2 times, but had errors. Now, everytime I reboot into recovery it attempts to restart into recovery and then restarts my phone back.

I tried uninstalling the SuperSU application, but it doesn't get off of my phone.

I don't know what to do now. All I need to do is to gain root access to install CWM recovery, I do have the recovery.img file. But I am not able to update the Recovery of my phone. Or if I can reverse this process and unroot my phone and reroot it using bin4ry that would be helpfull too. Any help guys?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes