Remove All Ads from XDA

Please help !

1 posts
Thanks Meter: 0
By aduarte4, Junior Member on 23rd May 2014, 02:21 AM
Post Reply Email Thread
Hello everyone my name is Albert and im writing this post because I really need help.

I recently rooted,flashed and install a custom rom (Android revolution) . Ive always rooted and flashed all my phone you can say i know my way around those thing. But 2 days i decided to do a factory reset on my phone because some google services weren't working. I also did an advance wipe from recovery and restarted. After I havent been able to use my phone because it just stays on the white screen with the HTC Logo.

I went into recovery and it says something about not having an os installed..

Ive searched everywhere I cant find any thing that can help

I've tried thousands of ways to fix it but can't seem to find one that works. Ive tried connecting my phone to my computer and tried to sideload a rom but my computer doesn't recognizes it just tries to install driver for MTP device .,

Seriously guys any help will be greatly appreciated. Im lost and desperate ...
24th May 2014, 07:49 PM |#2  
Da Kine's Avatar
Senior Member
Flag Santa Rosa, Ca
Thanks Meter: 1,432
Donate to Me
You must have literally wiped everything. Follow these steps and you should be good to go:

-Download a rom from the development section
-Put downloaded rom onto micro sd card
-Put micro sd card into phone
-boot into recovery (use the button combination, if you don't know it, google it)
-(assuming you're using TWRP) Select wipe, then advanced wipe, Select: Dalvik Cache, System, Cache, Data
-Then slide to wipe
-Once you've wiped, press the home button in the bottom left corner
-Press install, then find the downloaded rom you've placed on the sd card, flash it and reboot
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes