Remove All Ads from XDA

[Q] I may have the first real brick of the G2s.... HELP!

92 posts
Thanks Meter: 5
By baublitz, Member on 22nd May 2014, 04:40 AM
Post Reply Email Thread
This is my last ditch effort. Small back story: I somehow wiped EVERYTHING on my G2. EFS partition, ESN, data, SIM info., everything with dialer codes. All of my network information reads "unknown". I tried many methods from here on the forums to get this data back and it turns out I have lost my EFS partition- DNA for the network? I sent it to LG to get it fixed, having done a hard reset and leaving no trace of root. They sent it back without even asking and did no repairs. The note said "board bent". WTF?? How does the user bend the main board, especially when I never opened it? They voided my warranty and ripped off my IMEI/MEID sticker from the back of the phone.

Anyways, I am here with a brick. No network still. Here is what I have done:

1) .tot method to ZVC. Several more times... once to ZV7 where I lost touch capability. Luckily saved my arse with a micro->usb cable and a mouse.

2) attempted to root with ioroot25. Failed because the phone WILL NOT find recovery mode. adb, voldown+pwr then again from power off, and apps are unable to force the phone into recovery mode. I assume it is possible that my recovery mode is deleted?

3) Would have tried all of these "rewrite your efs/imei/etc" things but I can't do any without root. Can't root without recovery, can I?

4) Spent the last two weeks scouring the internet for a fix and going back to my Epic 4G temporarily.

Please help me, has anyone seen this before? Can anyone help me fix it? I am to the point where I would pay to have it fixed. Any experts out there? XDA has yet to let me down... I just need to know if I can fix it or if it is a brick so I can go searching for an old Sprint GS3.

Thanks all,

24th May 2014, 10:08 PM |#2  
Senior Member
Tampa, FL
Thanks Meter: 83
what exactly happens when you tot back to ZVC? even thought the data is borked, can you still use the phone normally? Then proceed with ioroot ? what happens with ioroot when you running it after flashing tot? so if u can tot, that means u have download mode right? Sometimes i have a lot of issues getting into recovery, other times its really easy. Try again to get intro recovery. There really is a timing that needs to be precise. From experience, hold down vol down and power as soon as you see the LG logo, dont have the buttons pressed be4 the logo, only instantly after. good luck.
Post Reply Subscribe to Thread

bricked, efs corrupt, no recovery option

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes