Remove All Ads from XDA

Failed update to OTA Kitkat

5 posts
Thanks Meter: 0
By MxPhenom 216, Junior Member on 24th May 2014, 07:49 PM
Post Reply Email Thread

New to xda-developer forum, but was hoping I could get some help.

I have a Droid Razr M, that has had the boot loader unlocked, but not rooted anymore, after getting an update prior to kitkat. If I remember correctly I was able to get previous updates with no issues with the boot loader unlocked. Today I heard that kitkat was out for my device, so I went into settings to check for a system update and I was offered to update to 4.4.2 (Kitkat). So I went ahead and did it.

However, the problems lies now that It is stick in a boot loop, with the "WARNING BOOTLOADER UNLOCKED" message that I always got after unlocking it. I noticed after the update the boot was taking a really like time, but then I noticed it would **** off and god right back to that same message. Knew something wasn't right, Itll shut down and reboot the that screen multiple times. I first tried clearing the cache partition. Nothing. Tried resetting/wiping, that also didnt fix it.

Some help would be greatly appreciated here.

If you need more information I can try my best.

Thank you!
24th May 2014, 10:35 PM |#2  
OP Junior Member
Thanks Meter: 0
So I just flashed back to stock 4.0.4 ROM with RDS Lite. Trying the OTA Kitkat update again, and now its just stuck at a black screen. I had it plugged into the charger as it was updating so its not dead. I cannot get it to reboot.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes