Remove All Ads from XDA
Honor 9 Lite

[q] guys pls help!!!!!!! Htc one bricked!!

1 posts
Thanks Meter: 0
By redtube, Junior Member on 24th May 2014, 01:20 PM
Post Reply Email Thread

Recent I downloaded a custom rom running android revolution 71.0 hd, my phone is rooted and I am running twrp 2.7. I choose to go back to original rom and restore everything my phone is also relocked tampered. I somehow locked it and again relocked and wiped everything, I ran this rom and installed it, a while later I restart my phone and get "system proccess error" wait or click ok to shut down so the rom was not working. Somehow I am now stuck on the fastboot and cannot do a ****. Tried so hard installing like over 11 different twrp versions and no one of them seems working, only 1 worked from t-mobile, it went in and then I could not move anything, just stuck freez. I really want to do RUU recovery but my phone is S-on and I don't know if you guys know if it works to do a RUU even if the phone is s-on, I can lock the bootloader or keep it like now unlocked that works so far but cannot do anything else like install custom rom or anything else. I will put down my phone specifications down below and also typed "fastboot getvar all" command so you will see all info I can put down and which ruu version do I need and how do I do to install or fix this pls help me guys!!!!

fastboot getvar all
(bootloader) version: 0.5
(bootloader) version-bootloader: 1.55.0000
(bootloader) version-baseband: 4A.21.3263.04
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main:
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) serialno: SH36TW902758
(bootloader) imei: 357864056203233
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0710000
(bootloader) cidnum: HTC__Y13
(bootloader) battery-status: good
(bootloader) battery-voltage: 4289mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-bb768ae1
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!

and when I look on my phone (fastboot I see)

HBOOT 1.55.0000
RADIO 4A.21.3263.04
etc etc

pls help me guys!!!, mike
25th May 2014, 01:27 PM |#2  
al3ko's Avatar
Junior Member
Thanks Meter: 2
Give it to a phone service , they will repair .
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes