Remove All Ads from XDA
Honor View 10

[Q] How to change the "screen tap" sound?

56 posts
Thanks Meter: 4
By superluig164, Member on 25th May 2014, 02:14 PM
Post Reply Email Thread
BEFORE YOU READ ANYTHING, please note that I have ALREADY TRIED to no avail.

Hi guys,

If anyone could please help me with this, that'd be great. So, I have mounted /system as read-write numurous ways, a terminal emu, an app, and adb. I also heard somewhere that "chmod 777 /system" may help with permissions. I did all that. Second, I mounted using ES and retrieved my own sound to replace "TW_Touch" and "S_HW_Touch.ogg." However, once the copy/paste operation is complete, if I try to play the file to make sure it worked, there's no sound in the file anymore. Basically the file is silenced the moment it goes into /system/media/audio/ui. Can anyone help me here?

Thanks in advance,
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes