Remove All Ads from XDA

[SOLVED!] Revolutionary stopping at "waiting for fastboot"

107 posts
Thanks Meter: 13
By steve_htc_wizard, Senior Member on 25th May 2014, 03:00 PM
Post Reply Email Thread
Hi, after a load trouble getting the bootloader to downgrade i finally managed to get onto the right HBOOT with help from "Chromium" - thanks, you were very helpfull.

Anyway, now im ready do S-OFF using revolutionary but the problem im having is it stops doing anything when it gets to the point of saying "waiting for fastboot".

It works fine till then, finds phone goes through all the steps fine and reboots the phone to boootloader but then stops doing anything.
Ive used this software before to S-OFF a desire s and it worked 1st time so i dont know what the problem could be

Please does anyone have any suggestions? im wondering if drivers could be a issue as i did do something to them yesterday when trying to use the unrevoked 3 utility so im gonna uninstall everything, reinstall htc sync for the stock drivers and uninstall sync again and see if that works
other than that i am clueless on this!

ive included a screen of revolutionary so you can see what im talking about.

Thanks, Steve.
Attached Thumbnails
Click image for larger version

Name:	desire revolutionary fail.PNG
Views:	38
Size:	32.5 KB
ID:	2762328  
25th May 2014, 03:10 PM |#2  
OP Senior Member
Flag originally from London
Thanks Meter: 13
The problem is the drivers everyone, If you install the custom modified HTC drivers for "UNREVOKED 3" It will prevent revolutionary from working.

Uninstall them and put the stock HTC drivers back on and all will work fine!

Hope this helps someone else.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes