Remove All Ads from XDA

Help needed! Bootloop and cant get to recovery

2,331 posts
Thanks Meter: 747
By gsmyth, Senior Member on 25th May 2014, 08:05 AM
Post Reply Email Thread
I was trying to dual boot using the patcher app and had tried installing kangakat ROM as a secondary. Flashed and got stuck in a boot loop, couldn't get into recovery. Can get into download mode and have tried flashing a prerooted stock rom, which completed successfully. But wouldn't boot past the glowing Samsung logo, couldn't get into recovery still to wipe cacjhe/reset, so flashed pit file, still the same, tried flashing just a custom recovery and still the same, tried firmware with the pit file and still cat boot.

So everything seemed to flash OK via Odin, but still stuck with a phone that doesn't boot and I can't get into recovery. Anybody ideas as I have just about ran out, the only thing I can try is flashing an official stock firmware but I'm not holding out much hope.

Sent from my Nexus 7 using Tapatalk
25th May 2014, 02:42 PM |#2  
gsmyth's Avatar
OP Senior Member
Thanks Meter: 747
Got sorted!! Pheeeeww!
When trying to boot recovery I held power and volume up, then released the power button but held volume up, got into recovery instead of booting then looping again. Sounds so simple but really thought I had really messed something up.

Sent from my GT-I9505 using Tapatalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes