Remove All Ads from XDA
Honor View 10

[Q] my s3 screen logo flashing

2 posts
Thanks Meter: 0
By mert_1996, Junior Member on 24th May 2014, 10:19 PM
Post Reply Email Thread

i put my cloesed my phone and put it on charge and tried to open it next day and it didnt open. Logo of samsung is flashing.. My phone is GT-I9300 sim unlocked and dont know what carrier it is.. I tried kies software it showed " update is not required" . but i have noticed that by putting phones s/n number kies software showed my phone is TMU which is United Kingdom T-mobile . after i tried odin and found firmeware for TMU from sammobile. it failed and showed "There is no partition".What should i do now ?
25th May 2014, 04:11 PM |#2  
erljayp's Avatar
Senior Member
Thanks Meter: 92
Originally Posted by mert_1996

What should i do now ?

You sure you are in the right forum? O_o

Sent from my GT-N7100 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes