Remove All Ads from XDA

XT912 flash hanging

2 posts
Thanks Meter: 0
By Jorabi, Junior Member on 25th May 2014, 03:18 PM
Post Reply Email Thread
Trying to flash stock XT912 MAXX with Matt's 2/1/13 package. I choose "1 Flash Official Jellybean Firmware (Wipe Data)". It is hanging after the first reboot. (image attached).

Phone says:

AP Fastboot Flash Mode (S)
eMMC Info: Size 16G
To return to normal mode - first press power key to power down
Device is LOCKED. Status Code: 0

Battery OK
OK to Program
Transfer Mode:
USB Connected

Desktop is running Windows 7 x64.

Please help.
Attached Thumbnails
Click image for larger version

Name:	Untitled.jpg
Views:	22
Size:	93.0 KB
ID:	2762341  
25th May 2014, 06:11 PM |#2  
OP Junior Member
Thanks Meter: 0
Problem solved. I tried turning off all startup programs on the PC. This time It got to the second reboot and hung.

I switched to a different PC and it sailed through. All set.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes