Remove All Ads from XDA
Honor 9 Lite

Error "invalid battery"

7 posts
Thanks Meter: 0
By Estrelfo, Junior Member on 26th May 2014, 06:34 AM
Post Reply Email Thread
Hi all, first I would like to start the thread clarifying that I already searched the forums for the solution for this problem.

See, I have a MS2 with two batteries, one generic and one original. Today, I was using the MacGyver method to flash an sbf back to stock rom, and when it finally ended, I realized that the phone was not showing the battery percentage, and said the battery was invalid, (impossible, it came with the phone). So, I thought changing the battery for the generic one would solve the problem, but it didn't. I've tried deleting battery stats, dalvik cache, reflashing the sbf, changing roms (CM10, CM10.1, CM10.2) and still no solution.

Thanks, and sorry for my extremely poor english, it's been a while since I used the language for the last time.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes