Remove All Ads from XDA

[Q] Problems After Flashing Custom ROMs - T-Mobile HTC One

28 posts
Thanks Meter: 3
By optimusl9, Junior Member on 26th May 2014, 12:18 AM
Post Reply Email Thread
Hello all,

Every ROM I have tried to flash has come with some type of problem or another.

I have a SIM locked T-Mobile HTC One with a PTel SIM inside. I unlocked the bootloader, rooted the phone, and installed TWRP. Then, I downloaded several ROMs and tried to flash them (after doing wipe data and cache). Here are the specific problems I have run into with each ROM.

OneDroid: The screen keeps popping up "Unfortunately, Android Keyboard has stopped". After second boot, in addition to the other error message, the screen keeps popping up systemUI has stopped. The whole thing is just unusable.

Android Revolution HD: I am unable to obtain any phone signal.

ViperOne: Same issue, no signal.

InsertCoin: I can't get a proper HSPA+ connection due to incorrect APN settings. I have followed the directions on PTel's own website, but was unable to obtain data. It's a shame because I like this ROM the most of all.

MaximusHD: The only ROM to have worked properly.

I am sure I have done something wrong somewhere. I guess I'll just live with MaximusHD.
26th May 2014, 06:33 AM |#2  
davebugyi's Avatar
Senior Member
Flag Bratislava
Thanks Meter: 890
Donate to Me
MaximusHD is completely stock with very minor changes. For other ROMs you have to select (or flash additional stuff) that you have T-Mobile device I think. But it is better to have their threads searched for "T-mobile".
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes