Remove All Ads from XDA

I get "set perm: some changes failed" when trying to flash a ROM.

5 posts
Thanks Meter: 10
By hobs94, Junior Member on 23rd May 2014, 04:53 AM
Post Reply Email Thread
I am trying to flash "InsertCoin" and when the install is done it says "set perm:some changes failed" and it's under the Syslinking section.

i'm completely lost. I have no idea what to do.

I'm rooted, S-Off. the whole 9 yards.

Anyone have any ideas?

I've tried Android Revolution, Insert Coin, nV...

This only happens when trying to install a sense based rom. When I try CM or anything like that it works perfect
23rd May 2014, 05:58 AM |#2  
Senior Member
Thanks Meter: 517
Donate to Me
Try another ROM?
23rd May 2014, 07:52 AM |#3  
OP Junior Member
Thanks Meter: 10
Originally Posted by SaHiLzZ

Try another ROM?

I tried several. still nothing. I get status 7
23rd May 2014, 08:42 AM |#4  
Thanks Meter: 12
I had the same problem. I reinstalled TWRP and all was fine after.
26th May 2014, 08:41 AM |#5  
m_suhail's Avatar
Senior Member
Thanks Meter: 9
Yes try to re install twrp and you should be fine

Sent from my HTC One_M8 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes