Remove All Ads from XDA

[Q] VPN on KatKiss 25 tft101g

72 posts
Thanks Meter: 12
By a.coredump, Member on 26th May 2014, 07:31 AM
Post Reply Email Thread
Hello. I was using cyanogenmod for a while, but now tried KatKiss rom.
It was installed ok without any problem, but i have an issue with VPN - it wan't work at all.

First i found that there is no tun.ko module, so I installed it and it looks like working for me - i can modprobe it and /dev/tun appears. But noone of VPN apps can connect. I tryed with: droidvpn, hotspotsheild, openvpn - nothing worked for me. I tried first on 23c katkiss version, after no success i upgraded it to 25, but nothing changed.

Anyway, advice me how to run vpn on last katkiss rom on tf101g. Thank you.
26th May 2014, 07:50 AM |#2  
OP Member
Thanks Meter: 12
The exception is:

java.lang.IllegalState: command "24 interface fwmark rule add tun0" failed with '400 24 failed to add fwmark rule (Success)'. May be this information will help to find out what is going on there.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes