Remove All Ads from XDA

Bad Internal Storage?

166 posts
Thanks Meter: 28
By A2Aegis, Senior Member on 26th May 2014, 08:31 AM
Post Reply Email Thread
A week ago I was getting ready to do a nandroid backup before flashing a new ROM. When I tried backing up, it said that I didn't have enough storage. When I went to look at what was being backed up, I saw that the /data partition was 40 terabytes in size. I reformatted everything and flashed a new ROM and started having problems trying to enter a new APN (I'm on AT&T with Verizon Note 2). Eventually I ODIN'd back to stock 4.1.2 and then re-unlocked the bootloader. I reflashed TWRP and saw that /data was back to normal. Then I flashed a new ROM and encountered this.,tXyMW7e#0 (two images)

I tried a few different ROMs and the problem persists, and I can't enter new APNs which is rather inconvenient for the times when I need use the phone part of the device. Anyone have any ideas what is going on with the internal storage? Perhaps the NAND has gone bad? Any information or insight into this would be greatly appreciated.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes