Remove All Ads from XDA

Jiake C1000 HELP rom needed...

4 posts
Thanks Meter: 0
By jaxshroom, Junior Member on 23rd May 2014, 12:20 AM
Post Reply Email Thread
I have jiake c1000 4.2.2. android and loudspeaker just stoped working, when i reboot it i can hear sound for few sec then nothing, in calls works fine, on headphones sound is choppy, factory reset wont work, so an ideas for this ?? cant find how to root it and no roms for it anywhere, framaroot wont me figure this out, i think its a softare problem but might be hardware...thny for all helpers
24th May 2014, 06:53 PM |#2  
xda Santhosh's Avatar
Account Currently Disabled
Flag Android forums
Thanks Meter: 29
Thumbs up
Rooting device is Waste ....
Like this My tablet got the Same Problem ....
Nothing to Worry ...... Give to Service centre ...
My problem Solved
Your problem ?????

25th May 2014, 04:14 PM |#3  
OP Junior Member
Thanks Meter: 0
what do u mean service, no problem not solved yet i bought this from focalprice, they didnt responded so i oppend a case on paypal still no response...i would try to do flash but cant find rom dor it, becouse sometimes when i turn on the phone i get sound for like 3-5 sec, then stops, so loudspeaker is not dead, maybe some connection problem...
26th May 2014, 12:20 PM |#4  
manuantequera's Avatar
Flag Antequera (Málaga)
Thanks Meter: 7
Hello just hang on needrom the stock rom C1000, I hope you serve.

---------- Post added at 12:20 PM ---------- Previous post was at 12:13 PM ----------

For the root, use the Vroot not giving you problems, then you can find a tuto on how to change your language SuperSU.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes