Remove All Ads from XDA

[Q] Unlocking Bootloader (error "malfunctioning USB device", Windows 8, Neo V)

35 posts
Thanks Meter: 4
By ferivon, Member on 26th May 2014, 11:18 AM
Post Reply Email Thread
I'm currently trying to unlock the bootloader of my Xperia Neo V using the official instructions:
But I'm stuck at point 12/13. I can't correctly connect my device with the computer. I'm pressing Fastboot and pluging in the USB Cable (I tried it in every possible order and at the same time). Fastboot is the Menu-key on my device.
On Windows (8) I get the following error message:
At first I got an error saying that my decive is malfunctioning or so.
I tried to install the driver anyways. In every possible way I know of. But I keeps saying "error encounted while attempting to install".

What am I doing wrong?
I'm on Windows 8 Pro, my device is a Sony Ericcson Xperia Neo V (rooted, default ROM 2.3.4)
My computer has USB 3 only in case that matters.

Here are some screenshots of me trying to install the drive:

I hope you can help me. :/m

Best regards,

edit: I jsut realize that I never closed the error I got at first. Here is a screenshot:

edit2: I finally got a chance to test it on windows 7 and it worked instantly... just screw windows 8 ...
26th May 2014, 12:47 PM |#2  
OP Member
Thanks Meter: 4
oops, wrong place
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes