Remove All Ads from XDA

LG D160

5 posts
Thanks Meter: 0
By crnivitez, Junior Member on 22nd April 2014, 10:48 AM
Post Reply Email Thread
Hi guys. Me again. Some people have problems with their mobiles because their mobiles are to old, but I have opposite: my mobile is to new. So I cant root it. I barely found usb driver for it. I tried to root it with kingo but it said : timed out . Then I tried with one click root and it said that my phone is not supported. I have LG D160 aka L40 with KitKat 4.4.2 on it. I want to root it because I have emulated sd card issues. So, how do I root it?
6th May 2014, 07:07 AM |#2  
Conte.D's Avatar
Flag Melissano (LE)
Thanks Meter: 7
Donate to Me
Hello I also want to make the Root but I think That's not possibile..

Inviato dal mio LG-D160 utilizzando Tapatalk
25th May 2014, 07:34 PM |#3  
Junior Member
Thanks Meter: 0
Unhappy same!!!!
same problem ( LG L40 D170 DUAL SIM WITH android 4.4.2) anyone know something in xda?????
26th May 2014, 02:53 PM |#4  
Junior Member
Thanks Meter: 0
USE THIS thread
i use this method for my LG L40 D170 and it's worked for me!!!!
14th May 2017, 10:36 PM |#5  
Junior Member
Thanks Meter: 0
Hey Guys
My LG L40 D160 which was rooted has got stuck on the setup screen after i tried to factory reset it and now every time i complete the setup it just says "settings has stopped" HELP?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes