Remove All Ads from XDA

[Q] Samsung GS3 saferoot will not root 4.3

1 posts
Thanks Meter: 0
By LL180s, Junior Member on 16th May 2014, 03:15 AM
Post Reply Email Thread
Hey all, so this may be very much a noob post, but I am struggling with this and have spent way to many hours online trying to figure it out without any success.

I have a Samsung Galaxy S3 on verizon wireless. When I was running it on 4.1.1 I had the device rooted, no problem, worked great and I loved my root. However when I updated the firmware to 4.3, I lost my root access and have not been able to re-obtain root access. I have tried flashing pre-rooted roms with ODEN, no success. I have tried flashing the phone back to 4.1.1 with ODEN, no success. I have tried saferoot for android 4.3, no success and it just says device is not supported (I will attach a screenshot to this post). I have tried saferoot + disable KNOX, and again, no success. All of those I have done in MTP and installer mode each, and with USB debug enabled and not enabled.

Does anyone have any idea how I can re-root my phone?

Device Specs:
Model: SCH-I535
Android Version: 4.3
Kernel Version: 3.0.31
Hardware Version: I535.10
Attached Thumbnails
Click image for larger version

Name:	saferoot.png
Views:	50
Size:	73.0 KB
ID:	2746236  
27th May 2014, 01:14 AM |#2  
Junior Member
Thanks Meter: 0
I am having a similar problem as well.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes