Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
I cannot mount /efs to RW. I have been trying the instructions outlined in posts number 6, 9, 23, 26, and 29, in this thread:
When I try these commands in terminal emulator, it says that /efs is a read only file system. When I go inside the efs folder in es file explorer, it is empty.
Here is what I did. I originally tried to install TWRP recovery using the dd command for my phone. It is the i337 model AT&T. For some reason, the recovery did not install. It said that it succeeded, but then it would not boot into TWRP. It would only go into stock recovery. So, I followed the instructions listed here: Unfortuantely, I did not realize that it was for the international version. So, I ended up trashing my mmcblk0p10 partition, and so I have screwed the EFS. I believe that is what happened. So, after that, I tried to restore stock firmware using Odin, and it failed. I followed the troubleshooting guide and nothing worked. I used the PIT file and it also failed. I also tried to flash some recoveries in Odin, and they all failed. The phone is not bricked. It is still working, but there is no lock screen, a yello dialog box pops up and there is no power button do. I want to put a recovery on my device, and install a custom ROM, but nothing is working. Please help!
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes