Remove All Ads from XDA

[Q] Nexus 7 suddenly show "No Command" after reboot, won't turn on

11 posts
Thanks Meter: 0
By saritamar, Junior Member on 25th May 2014, 03:51 PM
Post Reply Email Thread
Hi, I installed PA Kit Kat on my Nexus 7 a while. Yesterday after restarting the device, when I tried turning it on I saw a "No Command" message and a picture of an Android lying down. The device won' turn on or even show a sign of being charged. There was nothing unusual before I tried to restart it! Please help me by providing a tutorial.
27th May 2014, 08:47 PM |#2  
Senior Member
Thanks Meter: 281
Donate to Me
That "No command" screen is the default recovery menu that comes with factory images. Did you try flashing something before it happened? It's going to recovery I think because it can't boot /system/ for some reason. My advice would be to flash a new custom recovery again, then flash PA or whatever other ROM you want and see if that helps. Check the sticky for steps to do all that flashing and download links for the recovery. Check the PA thread for links to download and flash PA again.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes