FORUMS
Remove All Ads from XDA
Honor 7x
Win an Honor 7X!

[q] urgent! Bricked phone after attempting to install ktoonz

10 posts
Thanks Meter: 1
 
By DocMartensLutherKing, Junior Member on 27th May 2014, 08:02 PM
Post Reply Email Thread
I just flashed C-Rom 6.6 and it worked well. I went to flash Ktoonez after, it said there was an error so I rebooted. Now it's just a black screen with a short sequence of beeps. I'm running an MDK phone using TWRP. If anyone can please help, I thank you in advance.
 
 
27th May 2014, 08:48 PM |#2  
Mistertac's Avatar
Recognized Contributor
Flag Springfield, Ma
Thanks Meter: 2,777
 
More
Quote:
Originally Posted by DocMartensLutherKing

I just flashed C-Rom 6.6 and it worked well. I went to flash Ktoonez after, it said there was an error so I rebooted. Now it's just a black screen with a short sequence of beeps. I'm running an MDK phone using TWRP. If anyone can please help, I thank you in advance.

I've ran the latest C ROM with KT kernel with no problems. Have you tried pulling the battery and waiting a minute or two then putting it back in and try to get back into TWRP?? You should be able to. What you did should not brick the phone... It just probably isn't going to boot normally with errors after a kernel flash.

I'd try that and maybe update your TWRP if needed. Then re download the kernel and make sure it's the AOSP-Kit Kat version.

Reflash ROM+ new kernel and you should be good.



Sent from my SCH-I545 using Tapatalk
27th May 2014, 09:11 PM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by Mistertac

I've ran the latest C ROM with KT kernel with no problems. Have you tried pulling the battery and waiting a minute or two then putting it back in and try to get back into TWRP?? You should be able to. What you did should not brick the phone... It just probably isn't going to boot normally with errors after a kernel flash.

I'd try that and maybe update your TWRP if needed. Then re download the kernel and make sure it's the AOSP-Kit Kat version.

Reflash ROM+ new kernel and you should be good.



Sent from my SCH-I545 using Tapatalk

Yeah it stays on a black screen with a single short vibration. it repeats this until I pull the battery.
27th May 2014, 10:53 PM |#4  
Mistertac's Avatar
Recognized Contributor
Flag Springfield, Ma
Thanks Meter: 2,777
 
More
Quote:
Originally Posted by DocMartensLutherKing

Yeah it stays on a black screen with a single short vibration. it repeats this until I pull the battery.

So you cannot get it back into recovery.?? And have you tried download mode?

When it's looping like that sometimes I have to keep holding the vol up and power button a little longer than normal for it to get into TWRP

Sent from my SCH-I545 using Tapatalk
The Following User Says Thank You to Mistertac For This Useful Post: [ View ] Gift Mistertac Ad-Free
27th May 2014, 11:03 PM |#5  
dopediculous's Avatar
Senior Member
Flag Columbus
Thanks Meter: 76
 
More
I did something like this and totally borked my S4. I accidentally flashed a note2 kernel and when it said that there was an error, I disregarded it and rebooted. Big mistake! I needed to get a replacement. Just letting ya know that you're probably out of luck. Because it was so borked and odin couldnt fix it, i was worried that I'd be charged for rooting it. (I'm a corporate VZW rep) but i sent it back anyways and crossed my fingers. Took one day to get replacement and all was well. Luckily my replacement was an MDK, so i was able to immediately root the replacement =)

Good luck man.

Sent from my XT1080 using XDA Premium 4 mobile app
The Following User Says Thank You to dopediculous For This Useful Post: [ View ] Gift dopediculous Ad-Free
27th May 2014, 11:09 PM |#6  
Senior Member
Flag Decatur
Thanks Meter: 845
 
More
Quote:
Originally Posted by Mistertac

So you cannot get it back into recovery.?? And have you tried download mode?

When it's looping like that sometimes I have to keep holding the vol up and power button a little longer than normal for it to get into TWRP

Sent from my SCH-I545 using Tapatalk

usually people let go of the buttons too soon....has to be a major bork to not get into odin mode
The Following User Says Thank You to decaturbob For This Useful Post: [ View ] Gift decaturbob Ad-Free
27th May 2014, 11:14 PM |#7  
dopediculous's Avatar
Senior Member
Flag Columbus
Thanks Meter: 76
 
More
Quote:
Originally Posted by decaturbob

usually people let go of the buttons too soon....has to be a major bork to not get into odin mode

When it happened to me, I couldn't do ANYTHING. No download mode, no recovery NOTHING! totally sucked. I was so pissed that I rebooted. Tell ya what though. Only takes ONE time for this to happen to ya and you'll never do it again. *Sigh, first world problems... Ahaha

Sent from my SCH-I545 using XDA Premium 4 mobile app
27th May 2014, 11:44 PM |#8  
OP Junior Member
Thanks Meter: 1
 
More
Yeah unfortunately I think i'm SOL ):

I tried holding the home button, power, and volume up keys and it still does the same thing - black screen with just the vibrations. ugh. I still have my old Droid Razr though. Good thing I didn't toss that!

Thanks for the replies though. I'll probably buy another S4 in the next month or so.
28th May 2014, 01:10 PM |#9  
Mistertac's Avatar
Recognized Contributor
Flag Springfield, Ma
Thanks Meter: 2,777
 
More
Quote:
Originally Posted by DocMartensLutherKing

Yeah unfortunately I think i'm SOL ):

I tried holding the home button, power, and volume up keys and it still does the same thing - black screen with just the vibrations. ugh. I still have my old Droid Razr though. Good thing I didn't toss that!

Thanks for the replies though. I'll probably buy another S4 in the next month or so.

I just had the same thing happen to me a week ago or so when I was flashing a kernel that was supposedly for my phone, however it wasn't.

It took me quite a few battery pulls and continuous attempts at getting into recovery.

When you pull the battery and wait a few then try to get into recovery are you still seeing the little blue words stating that it's booting into recovery? And did you get the unauthorized software detected screen? Or yours is just looping and vibrating and that's it?!

I'm not saying you guys are all wrong and I know anything is possible but after a battery pull and waiting a minute you should be able to at least get into download mode even if flashing that kernel somehow borked your recovery ... I would think.

Sent from my SCH-I545 using Tapatalk
The Following User Says Thank You to Mistertac For This Useful Post: [ View ] Gift Mistertac Ad-Free
28th May 2014, 04:48 PM |#10  
Senior Member
Flag Scottsdale AZ
Thanks Meter: 404
 
More
Quote:
Originally Posted by DocMartensLutherKing

I just flashed C-Rom 6.6 and it worked well. I went to flash Ktoonez after, it said there was an error so I rebooted. Now it's just a black screen with a short sequence of beeps. I'm running an MDK phone using TWRP. If anyone can please help, I thank you in advance.


Flashing the wrong kernel not meant for your phone model will cause this to happen. If you can't get into Download mode you are probably screwed.

Just make sure you are attempting Download Mode properly:

https://www.youtube.com/watch?v=4Yp4...ature=youtu.be
The Following User Says Thank You to cbmggm For This Useful Post: [ View ] Gift cbmggm Ad-Free
29th May 2014, 04:27 AM |#11  
OP Junior Member
Thanks Meter: 1
 
More
OMG so i hit the power button, home key, and volume down and got to the "custom OS warning" screen!!! It's alive somewhat!! Where do I go from here?!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes