Remove All Ads from XDA

Can't click links in certain websites

300 posts
Thanks Meter: 41
By mtva24, Senior Member on 28th May 2014, 01:03 AM
Post Reply Email Thread
My wife has a Galaxy S4, rooted running Hyperdrive RLS 16, android 4.4.2. She was on yesterday and was trying to click on the women's category and the phone did nothing. It wouldn't even attempt to load. She says this happens all the time and she is aggravated! She had this issue prior to this Hyperdrive update. This was on the stock browser, so I tried in Chrome, Dolphin, and AOSP browsers, and had the same result. I jumped in Safestrap and wiped cache and dalvik cache and same result. Not sure what to do from here... The website worked perfectly on my HTC One M7. I had the S4 before I dumped it for the M7 and had this issue whenever I would try to look up football stats on ESPN mobile...Any suggestions? Thanks in advance...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes