Remove All Ads from XDA
Honor 9 Lite

[Q] Need Original Firmware For Toshiba Excite 10 (AT300)

52 posts
Thanks Meter: 0
By Michale32086, Member on 28th May 2014, 02:47 PM
Post Reply Email Thread
I have an Excite 10 (AT300) that gets stuck in the boot process on the "fireworks" screen...

I am thinking that re-installing the firmware will fix the problem..

I downloaded an 8mg update, but when I try to install it, it says VERIFICATION FAILED.. So I am thinking that I need the original firmware, instead of just an update..

Does anyone know where I can find such a critter??

I DID find a thread that had an update package that was considerably larger than the first one I tried..

I put that on the SD card and then tried to install it thru the recovery process..

The verification passed, but then I got this error:

This seems to indicate to me that the verification is good on that file, but something happens in the update process...

I have tried about 5 different files from the location and all give me the same ASSET FAILED error..

This leads me to believe that something is REALLY hosed with this AT300..

I have done a complete data wipe/reset...

At a loss as to how to proceed?? I don't want to write this tablet off if there is a chance of bringing it back to life..

Any hints, tips or advice would be most appreciated..
28th May 2014, 05:53 PM |#2  
OP Member
Thanks Meter: 0
Is there a way to get a listing of that link's directory and see what other firmwares might be available for download??
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes