Remove All Ads from XDA

need some help

4 posts
Thanks Meter: 3
By jshaw23, Junior Member on 28th May 2014, 05:39 PM
Post Reply Email Thread
I have been trying for some time now to get my phone to successfully update but it continues to fail. I currently have droid razr xt912 rooted. I just completed factory reset, hopefully backing everything up I needed to. As soon as I finished the initial setup in tried to update again and failed. maybe I should have waited till the phone is completely finished with everything before allowing it to try the update, once it is done I will try again. If it does not work what else can I do?
28th May 2014, 06:11 PM |#2  
OP Junior Member
Thanks Meter: 3
after completing setup and allowing everything to reload that was backed up, I unrooted using voodoo and tried again and once again I failed to update.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes