Remove All Ads from XDA

[Q] ADB Backup not working

11 posts
Thanks Meter: 1
By TheRegime, Junior Member on 28th May 2014, 05:36 AM
Post Reply Email Thread
I have used ADB backup before and have 2 backup files saved. i am trying to backup my Galaxy Note 2 and it wont seem to work. It is running 4.1.2 stock rom. I have rooted it since my last backup and now it doesnt seem to work. I have tried with SDK tools updated fully and copied the adb files into the correct folder. I have also tried deleting all sdk files and only updating to 4.1.2 and it still doesnt work. I have done it before using the command prompt but this time it seems to fail.

It recognizes my device and my device has debugging mode on. But when I run the backup command as I always have it says unable to connect.

Any suggestions or help? I really want to backup everything since I almost just bricked my phone by spilling water on it. But got it cleaned and used Odin to get it working again. I want to full backup just in case it bricks out again.
28th May 2014, 10:12 AM |#2  
OP Junior Member
Thanks Meter: 1
picture of what Im talking about

28th May 2014, 08:02 PM |#3  
OP Junior Member
Thanks Meter: 1
Anyone have any ideas? If not another way to fully backup everything? My phone is rooted.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes