Remove All Ads from XDA
Honor 9 Lite

No network and Imei 0/00 help!

3 posts
Thanks Meter: 0
By amta12, Junior Member on 29th May 2014, 01:01 AM
Post Reply Email Thread
Ok, i know they are many topics like this but i have read almost everything and still have the same problem...Let's star the whole history:
I have a sgh i727 skyrocket (obviously) and at first it was just the phone network signal that comes and goes...Later i decide to google search the problem and try some solutions....None of them works...worse, after that, i see not network and the imei 0/00. Ok no big deal, just reflashing with odin to the last official rom JB 4.1.2 with the clean instalation (wipe everything). Same issue!!!! I have try almost everything, EFS repair, apk from play store like sgs tool, gsII repair...Flashing Radio I727UCMC1...I have even try NV_reader/writer but no resullts...Nothing works...
So please help!
25th June 2014, 11:12 AM |#2  
crazymonkey05's Avatar
Senior Member
Flag stilwell, OK
Thanks Meter: 230
Donate to Me
Dang the only thing that I thought would have worked was NV_read/write but you tried that......if you go to sammobile and go to unlock a device and pick your phone they have a option for imei repair, that's the only thing I would think that would help

Sent from my ATT Samsung Galaxy SIII using TapaTalk
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes