Remove All Ads from XDA
Honor 9 Lite

From CynogenMod to WanamLite - Help me get there!

10 posts
Thanks Meter: 0
By NetaA, Junior Member on 27th May 2014, 02:56 PM
Post Reply Email Thread

I'm currently running CyanogenMod KitKat version with ClockWorkMod. Since the rom has several bugs and for the past few months they haven't published any updates to my Galaxy s4 I9505, I've decided to switch to WanamLite.
There I found out I need TWRP recovery so I went ahead and downloaded GooManager which installed an outdated version, as I've found out.
I tried wiping my internal storage as recommended but the recovery couldn't mount any of my partitions.

So now CyanogenMod won't boot. I know this issue is fixed in the updated version of TWRP but I'm not sure how to update it without the phone booting (Odin perhaps? It doesn't recognize it currently... Should I move to download mode for it to be detected?)

Anyways, I'm kind of stuck as of now. Any help would be very much appreciated!

Btw I have a question, what's the difference between using Odin 1.85 and 3.09? Why do people still use the old version?

Thanks in advance!!

Alright, now I can't get into recovery either. When I try, I can see the Samsung logo and there's "recovery" written in the top left but then it just restarts again into the same logo without "recovery". I'm starting to lose my cool now. Anyone have any ideas?
27th May 2014, 04:08 PM |#2  
mezo91's Avatar
Senior Member
Flag Cairo
Thanks Meter: 99
Try flashing latest stock through download mode and see if it boots.

Sent from my GT-I9506 using Tapatalk
27th May 2014, 10:08 PM |#3  
Thanks Meter: 0
Flash this recovery through odin. It's TWRP Worked alwys for me.
28th May 2014, 11:46 AM |#4  
Senior Member
Flag Amsterdam
Thanks Meter: 646
Uncheck auto-reboot in Odin.
29th May 2014, 01:04 AM |#5  
OP Junior Member
Thanks Meter: 0
Thank guys

I got freaked out and just did everything I could to make the phone working again.
I found a thread on XDA explaining how to return your phone to stock version, so I followed it, rooted with auto root, (btw Odin didn't recognize my phone because I used the front usb... how annoying!), then flashed the latest TWRP (, not 2.6.x.x as GooManager downloaded for me), then booted to recovery and flashed WanamLite.

Everything is working now!
Except one thing - I'm still not able to access recovery mode through physical buttons, only using boot apps. Is this a kernel issue?
Could be some incompatibility since CyanogenMod uses it's own kernel and CWM recovery.
The recovery itself is working fine, but when I try to access it using buttons it shows the Samsung logo with the recovery on the top left, and then reboots again to normal boot.

What do you think?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes