Remove All Ads from XDA

fingerprint error

192 posts
Thanks Meter: 27
Post Reply Email Thread
i installed the latest modem for my s5 last night and when i restarted my phone i couldn't use my fingerprint anymore
so i went to settings/ fingerprint i saw this message (check pic) i am using shorat rom, so i did a clean install of the rom again and no luck it didn't work. i tried to install another custom rom and this time it worked so it is a software related problem.
but i really love that shorat rom so i went back is there a fix for my problem of could i find the fingerprint APK somewhere so i coud install it again?
or any other help would be great
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-28-22-18-58.png
Views:	62
Size:	141.5 KB
ID:	2768076  
29th May 2014, 02:12 AM |#2  
Senior Member
Flag Toronto ON
Thanks Meter: 56
I recall seeing threads which mentioned that rooting + custom ROM's break certain TouchWiz features.

I hope this is not! I recommend that you browse the appropriate Custom ROM thread and search for the specific problem.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes