Remove All Ads from XDA

[Q] Copy S5 i9600 (MTK 6589) without recovery

11 posts
Thanks Meter: 0
By r.i.f, Junior Member on 29th May 2014, 02:36 PM
Post Reply Email Thread
Hello, I have a copy of the S5 i9600 (MTK 6589), which has root privileges. Unfortunately I was one day longer use read sim card mobile phone (Nexus S in fully working), which only helped to factory settings.

After one day I had a mobile home and the constant renewal of me stopped working sim card reader. So now I have no signal. To make matters worse, two days ago, when I tried to upload using CWM PC W7 64bit version for my cell phone, I disappeared system recovery mod s3 and CWM is not uploaded.

Now when I want to get in any way to recovery menu, so I just reboot after the display turns black and after a while the phone restarts itself into the system Android. I have tried several programs to Flash recovery, but without success.

It always appeared a black screen and rebooting the system Android 4.4.2 Is there any way to upload recovery menu - ideally CWM - back to the phone so I could try alternative ROM slot to put into operation sim card?

Thank you for your response.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes