Remove All Ads from XDA

[Q] G2 recovery cant mount cahce or run adb - bricked?

8 posts
Thanks Meter: 0
By transtang z28, Junior Member on 29th May 2014, 05:28 PM
Post Reply Email Thread
Hi all, the other night i went to be and my phone woke us up making a ticking noise. i looked at the screen to find it suddenly asking for a password/pin to decrypt. i have NEVER encrypted or even looked at the menu to encrypt my phone. the phone is also completely stock from verizon, although as i understand the vzw variant claims to be rooted. i do not have a pass or pin to unlock. it also says i have 0/10 attempts left to enter my pass/pin. if i enter one at random, the attempts remaining changesto 1/10. this seems backwards to me. if i enter any more false passwords the number does no go up or down anymore. i can access the hard factory reset screen by using the vol down +power key combo but when i confirm the device to wipe i get e cannot mount cahce and e cannot open cahce log. it also says unknown error 150. if i try to wipe cache it says the same thing. i tried to use the sideload from adb option and my computer recognizes an adb connection but it only allows me to run the adb sideload command, which fails due to the mounting errors as well. if i try to run any other adb commands it immediately says "closed" in my command prompt. i cannot load any images from sd card either since the phone has no sd card slot and i cannot access the internal storage in any way ive tried. i went to use the lg flash tool to try and just flash a new image and everything goes fine until the 15 or 16 second mark and then it tells me it fails because the erase command is unsuccessful.

im getting ready to send it in to lg or verizon but i just hate being beaten by such a mysterious problem. can it not mount or give me access to overwrite with the flash tool because of encryption? or is it "encrypted" due to a faulty chip causing an issue? its weird that it can still boot to this pass/pin screen, it has the standard soft keys on bottom of the screen, so it looks like th UI is actually still being recognized. also, i am/was connected to a corporate exchange server but we have never had a policy in place to require encryption and there is another android user in our office who has not had this happen. i am the tech guy and i have verified this. can anyone help me at least understand what the problem might be? i just hate not knowing, even if i still have to send it in. is it truly hardware? or is it just software gone crazy?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes