Remove All Ads from XDA

[Q] Kies software and Windows 8.1

10 posts
Thanks Meter: 0
By Joey99, Junior Member on 29th May 2014, 08:41 PM
Post Reply Email Thread
I have a laptop EliteBook 8570p and Original Windows8 upgraded to 8.1 running. Downloaded Samsung Kies3 software (also tried it with regular Kies) and installed it. Kies3 does not start, got a popup wich says: can't find ordinaal 12148 in DLL file c:\Program Files (x86)\Samsung\Kies3\Kies3.exe. I have a 64bits system. On google I was not able to find a solution. I copied the entired map Kies3 from another computer (Kies3 worked on that one) to my system, restart but dit'nt work. Cleaned/ tuned up register with advanced system optimiser, dit'nt work. Samsung also does'nt come with a solution so I hope someone here knows one.
30th May 2014, 12:22 AM |#2  
Zoddex's Avatar
Senior Member
Flag San Pedro
Thanks Meter: 43
Donate to Me
Have you tried reinstalling with the exe file? im on win8.1 and got no issues
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes