Remove All Ads from XDA

[Q] Get rid of custom logo when turning on Samsung Galaxy S4

2 posts
Thanks Meter: 0
By Crazymailman77, Junior Member on 30th May 2014, 02:25 AM
Post Reply Email Thread
About a month ago I safe rooted my Samsung Galaxy S4. I never ended up doing anything with it, and I never had any issues. Then about a week ago I got an update for Android 4.4.2 and now I can't use Google Play, YouTube, Google Drive, or anything with a Google account. I get the "Can't establish a good connection to server" error. I know it was my device because a friend of mine, who never rooted his device, had the same update and everything was working perfectly for his Samsung Galaxy S4. So I waited a while and tried the connection again. I tried on my internet, his internet, my data plan, and my school's internet, and every time it was the same error. I was starting to get a bit aggravated. I went online and I saw ways to fix it by checking date and time and confirming they were correct, doing a cashe and data clear, and hard resetting my phone. My phone no longer had root due to the update, but when I did a hard reset I still get the Samsung Custom logo with an unlocked lock when I turn it on, also the issue is still not solved. I do not know what to do and I am very upset because I thought this would be quick and I need to use my phone. How do I get rid of the error and how do I actually reset my phone. Remember I cannot download any apps because of the error, and I can't fix the error because I am assuming the update screwed something up on my phone. I was told safe rooting does not void warranty, but I have a feeling I was lied to when I safe rooted. Please help me fix this stupid problem, I do not have the money for a new phone.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes