Remove All Ads from XDA

Isis wallet with root

562 posts
Thanks Meter: 28
By RotaryXperiment7, Senior Member on 24th May 2014, 12:04 PM
Post Reply Email Thread
Just rooted and installed nv Rom. Isis wallet worked great before. Now I'm rooted and won't work.I was getting a can not use because of root message. I installed xposed and used the root cloak module. That fixed that but now says my SIM is missing a secure element? Anyone know how to get this to work?

Sent from my HTC One_M8 using XDA Premium HD app
28th May 2014, 09:29 AM |#2  
Nilsonf's Avatar
Senior Member
Thanks Meter: 138
Mine says the exact same thing. Would like to fix also

Sent from my HTC One_M8 using XDA Premium 4 mobile app
29th May 2014, 07:02 AM |#3  
Senior Member
Flag Minneapolis
Thanks Meter: 19
Try this: http://http://forum.xda-developers.c....php?t=2699210

Worked for me
30th May 2014, 02:50 AM |#4  
OP Senior Member
Thanks Meter: 28
I have version 3 installed. It fixed the root error but now I get a SIM card secure element error.

Sent from my HTC One_M8 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes