Remove All Ads from XDA

[Q] no soft keys even after reset/wipe

77 posts
Thanks Meter: 3
By nerd1, Member on 30th May 2014, 09:11 AM
Post Reply Email Thread
i picked up a 2nd hand G2 and the phone was reset. after going through the setup I noticed that the softt keys are missing. I tried to use it but it was too hard and I couldn't work out what had happened so I factory data reset the phone again. And it is still missing.

The phone is not rooted (I used root checker).

Its running 4.2.2

Everything I've looked for points to the phone has to be rooted with custom rom to be able to hide the soft keys. Some people suggest there might be a fault, but I don't see how this could be a hardware fault. If it is a software fault, then a factory reset should fix it.

I tried to see if there are any OTA updates and it keep saying that it is being downloaded. I'll try to run the LG PC Suite software at home... my work machine is behind a firewall so the installer does not work.

Has any one come across anything like this?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes