Remove All Ads from XDA

SOLVED Fails to mount /data and /system in twrp

375 posts
Thanks Meter: 40
By erwaso, Senior Member on 29th May 2014, 02:36 PM
Post Reply Email Thread
LG v500. Was rooted and had twrp, tried to factory reset before updating to kit kat and got stuck in bootloader then got into twrp. Cannot hard reset using power + volume down then release then press power +volume up while still holding volume down. But I get back into twrp home screen. Now,

The Good
1. it has recovery
2. boots up to logo

The Bad
Updating partition details...
E: Unable to mount '/data'
E: Unable to mount '/system'

Those messages come up when i try to flash the stock 4.4.2 rom or any rom or wipe anything. It also says FAIL in red each time lol.

I tried hooking it up to LG mobile tool and while extracting, it fails at 30% everytime

Any ideas? Please?
30th May 2014, 04:52 PM |#2  
erwaso's Avatar
OP Senior Member
Flag West Side
Thanks Meter: 40
So i deleted any and all LG programs/drivers/folders from my C drive and reinstalled the mobil tool, the drivers from LG website, and whichever drivers the device installs when first plugged into computer/laptop.

Restarted computer.

Ran tool, clicked upgrade recovery from top tight menu, entered device name and serial number and plugged in my g pad when it told me to.

This worked and unbricked my G Pad.

I give credit to @NYCguy2020 for mentioning the simplest backward step in this thread lol.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes