Remove All Ads from XDA

[Q] Dev Note 3: won't boot - stuck at splash

290 posts
Thanks Meter: 36
By robroy90, Senior Member on 31st May 2014, 12:53 AM
Post Reply Email Thread
Hey all,

I have a Dev edition and I recently updated it to the NC2 leak and used the lean kernel. It was working ok, but I had at least one lockup/reboot a day. So today I decided I wanted to try the new 4.4-based Hyperdrive ROM.

I replaced Philz recovery with TWRP 2.7 and then booted into it. I wiped the device, and then flashed the first of the two files that are a part of Hashcode's kernel (as I saw it seems to be more stable). I then flashed the Hyperdrive ROM, and the second file (fix) from Hashcode. I then tried to boot.

It gets stuck on the Note 3 Splash screen with the custom unlocked padlock icon, but will not load up. It isn't in a bootloop, I just sits there.

I went back into recovery, wiped, and tried again. Nothing. Same problem.

What am I missing? How can I fix this?


Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes