Remove All Ads from XDA

[Q] KK Omnirom on GT5113: Trouble with one app, how to trouble shoot?

664 posts
Thanks Meter: 110
By Frankenscript, Senior Member on 30th May 2014, 02:10 PM
Post Reply Email Thread
Hi folks,

Thanks to info here at XDA I've got my Galaxy Tab 2 10.1 GT-P5113 running KitKat via Omnirom (using Android-Andi unofficial version

This seems to have cleared up the problems I had with the stock ROM (which had auto updated several times over the last year from 4.04), where the system would reboot and I'd get all kinds of force close errors all the time. This was a real problem because the main use for this particular Tab2 is that my 6 year old plays games on it.

Anyway, with Kit Kat running on it, it's smooth as butter and very stable. But the new Lego Invasion game (one of his favorites) refuses to play... it loads fine, and you can poke around in the menus and stuff, but right when the action should start, it goes back to the home screen. Not sure why the game closes like that. Once it even rebooted the tab. I've tried reinstalling the game, clearing it's app cache, etc..

Everything else is nice and smooth on the system... is there any troubleshooting I can do to figure out how to get this one app to play properly? Any optimization of settings on the tab I should do to try things? I'm a bit out of my depth.

Eventually I'll be wiping the tab again and reinstalling KK again because the specific version I used has the hardware keyboard on by default (so, I have to go and turn that off after each reboot). I'm just looking for less invasive things to try meanwhile.


31st May 2014, 01:20 AM |#2  
Frankenscript's Avatar
OP Senior Member
Flag Indianapolis Metro
Thanks Meter: 110
After a few cycles of uninstall (of the Lego App) and reinstallation, it seems to be working now. I don't have a good explanation as to why, but at least it seems to have solved the problem, at least for now.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes