Remove All Ads from XDA

[Q] Tried Installing TWRP & Now Lost Recovery

33 posts
Thanks Meter: 1
By PenguinOfBane, Junior Member on 31st May 2014, 12:35 AM
Post Reply Email Thread
Ok so I could use some help. I've successfully rooted & flashed recoveries/roms on my older android phones (Droid Charge & Galaxy Nexus), but I'm having some trouble with my LG G2.

I've followed the IOroot & have root on my 980 but I cannot, for the life of me, get TWRP installed on this phone. I've tried Flishify, I've tried Clockwork Mod Manager, I've tried downloading & using a terminal in manually install luck.

Clockword Mod Manager said it flashed a CWM recovery, but I would get the default standard recovery (no good for flashing roms). So I tried the terminal & typed the code exactly...then I lost recovery entirely. Now when I try to boot to recovery I get an LG screen & a Secure Boot Verification Error - then I have to do the Power & Vol Up to reboot the phone. I then tried Flashify, same results.

I downloaded Root Browser & verified that all my files for TWRP appear in the SDCard folder, so I don't think there should've been any issues w/the terminal, but that's where the trouble started.

Does anybody know how to regain recovery or how to salvage a custom recovery on 24A?

Much appreciated.

31st May 2014, 02:27 AM |#3  
PenguinOfBane's Avatar
OP Junior Member
Thanks Meter: 1
Originally Posted by bender_007

Try this - find your proper version.

That did it. Really appreciate it!!!

Sent from my VS980 4G using XDA Free mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes