Remove All Ads from XDA

[Q] Help sgh-i537

9 posts
Thanks Meter: 0
By ghbone, Junior Member on 31st May 2014, 07:22 AM
Post Reply Email Thread
Hi im so confuse.
Im from Mexico, the last weekend i bought a s4 active att in craiglist phoenix. All was allright till this monday i tried to root it, and all was ok 4.3 ml2 rooted.
So i upgrade later on 4.4.2, but the screen was so bad and touch wont work. so i return to 4.3, but got a lot of lags. so made hard reset.

then i notice that the phone was mute, and in the background you can se like watermark the download mode image ?????

well im tried everything plz help me if i do all to root again, ans use safstrap, and uo ti 4,4,2 the sound come back but no touh, if i downgrade to 4.3 touch but no mic and sound.

Heeeelp me plzz

sorry about my english

EDIT: This morning install via recovery OTA 4.3... the procces was ok.... until just power off just when show a message rebooting, and just turn off. Now just died. No switch on. no chargid no led nothing.... just usb recongnize like Qualcom HS-USB QDLoader 9008 COM4 :'(
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-05-30-12-02-59.png
Views:	18
Size:	243.9 KB
ID:	2772465   Click image for larger version

Name:	Screenshot_2014-05-30-12-03-39.png
Views:	16
Size:	215.6 KB
ID:	2772466   Click image for larger version

Name:	DSC_0003.jpg
Views:	13
Size:	145.9 KB
ID:	2772467   Click image for larger version

Name:	DSC_0004.jpg
Views:	13
Size:	174.9 KB
ID:	2772468  
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes