Remove All Ads from XDA

ASOP roms like c-rom and carbon rom is not installing in my device

268 posts
Thanks Meter: 34
By Iloudsan, Senior Member on 26th May 2014, 07:00 PM
Post Reply Email Thread
hello as i said in the title
here is what it says.

formatting system
E:error executing updater binary in zip /sdcard/download/
updating partition details...

plz help

it was installing in the past but know i dont know what happen
im in twrp and also i changed to cwm but same result.

im currently in MIUI

i said stupidly that is maybe because the MIUI so i installed a sense rom but still same thing
26th May 2014, 07:39 PM |#2  
Junior Member
Thanks Meter: 9
Exact same issue. Installed CM, then PA, now I can only install CM again. Not even the exact same PA rom I just had, not carbon, AOKP, Pac-Man... Tried twrp, cwm, and cwm touch.

Sent from my One using XDA Free mobile app
26th May 2014, 09:12 PM |#3  
OP Senior Member
Thanks Meter: 34
What to do ...

Any body help there must be a solution out there
27th May 2014, 09:09 AM |#4  
OP Senior Member
Thanks Meter: 34
27th May 2014, 04:22 PM |#5  
OP Senior Member
Thanks Meter: 34
its seems that no one has a solution
31st May 2014, 12:40 PM |#6  
Thanks Meter: 17
I Am Facing The Same Problem By Installing C-Rom What to do ?
Suggest some Solution ... am Waiting.. Guys...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes