Remove All Ads from XDA

Gapps not working all of a sudden

1,687 posts
Thanks Meter: 250
By gd6noob, Senior Member on 30th May 2014, 03:09 PM
Post Reply Email Thread
This happen yesterday.. started a post on the Nexus 5 forum but still not working..

As you can see in the attached photo, all the gapps app say I don't have connection but iam connect to my WiFi and mobile service.. How can I check to see what is causing this issues.. It just happen all of a sudden.. I tried turning on airplane mode, reboot, turn off phone..
All my other apps the require internet works fine like facebook, tapatalk, etc...
Tried clearing dalvik + cache in recovery and still no working..

Attachment 2769572

Sent from my Nexus5 using Tapatalk
31st May 2014, 07:56 PM |#2  
gd6noob's Avatar
OP Senior Member
Thanks Meter: 250
Gapps working for you all?
31st May 2014, 08:48 PM |#3  
Pirateghost's Avatar
Inactive Recognized Developer
Thanks Meter: 8,856
Donate to Me
Works fine here.

Sent from my Nexus 5
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes